Répondre à la discussion
Page 1 sur 3 1 2 3 DernièreDernière
Affichage des résultats 1 à 10 sur 29

Discussion: Bug effet de zone Saint Valentin

  1. #1
    Dompteur de poneys Avatar de Batrock
    Date d'inscription
    octobre 2011
    Localisation
    Chateau Féerique
    Messages
    60
    Monde
    Terres d'Ambre

    Bug effet de zone Saint Valentin

    Je viens de finir une coop "A l'assaut des pillards" sous l'effet de zone Saint Valentin et mon butin n'a pas été doublé comme le veux cet effet de zone :



    Avant j'ai fini une aventure "Un tailleur rusé" et le butin a bien été doublé. (Le fortif de zone est encore valable 50 minutes au moment ou j'écris ce post).

    Encore un des nombreux bugs de plus sur un event fait en urgence et qui n'aurait pas du être lancé...

  2. #2
    Chasseur de dodos
    Date d'inscription
    août 2012
    Messages
    84
    Monde
    Les Plaines d'Helios
    Bonjour,

    Idem pour moi, plusieurs pilleurs de tombes faites avec l'effet Valentin actif sur l'île et aucun butin doublé (pour aucun des 4 participants alors que chacun a l'effet actif). Visiblement ça marche une fois de temps en temps, mais pas systématiquement.

  3. #3
    Pêcheur de poulpes
    Date d'inscription
    juillet 2014
    Localisation
    Patrimoine mondial de l'humanité
    Messages
    24
    Monde
    Terres d'Ambre
    De nouveau ce matin, 2 butins doublés, puis 2 butins pas doublés... l'amour est un oiseau rebelle... et aléatoire !

  4. #4
    Bûcheron agité
    Date d'inscription
    février 2013
    Messages
    10
    Monde
    Les Plaines d'Helios
    vous avez de la chance de pouvoir jouer j essaye de me connecter depuis ce matin 9 h et toujours rien

  5. #5
    Bâtisseur fou
    Date d'inscription
    mars 2012
    Localisation
    Chez moi et au boulot
    Messages
    133
    Monde
    Les Plaines d'Helios
    idem sur voler aux riches, chevaliers noirs, et prêtres du mal

  6. #6
    Druide Barbu
    Date d'inscription
    mars 2013
    Messages
    443
    Monde
    Terres d'Ambre
    faites des tickets les gens !
    hier j'ai alterné les butins doublés ou non sur les mêmes sessions de boosts, j'ai tout remonté screens à l'appui
    Vous cherchez une guilde ? Bienvenue chez Les Tatateurs Associés !
    Vous y trouverez conseils, entraide et surtout bonne humeur !
    Contact : Happysissi, Kalynnea, Valharick35, fridoune, et toute personne avec un tag TAT

  7. #7
    Community Manager Avatar de BB_Maxhylere
    Date d'inscription
    mai 2016
    Messages
    4 366
    Monde
    Terres d'Ambre
    Bonjour,

    merci pour les rapports !

    BB_Maxhylere

  8. #8
    Dompteur de poneys Avatar de Batrock
    Date d'inscription
    octobre 2011
    Localisation
    Chateau Féerique
    Messages
    60
    Monde
    Terres d'Ambre
    J'avais fait un ticket pour ce bug et la réponse du support : il apparait que le fortifiant n'était plus actif.
    De qui se moque-t-on ? Bien sur qu'il était encore actif, les fermes étaient boostées et le fortifiant de zone apparaissait dans la liste.
    C'est tellement plus facile comme réponse que de trouver une réelle solution mais le problème existe bien et au vue des discussions sur le forum et sur tchats, il a touché pas mal de monde.
    Alors que fait-on ? On ferme les yeux et tant pis si les joueurs ne gagnent pas ce qu'il devrait ?
    C'est clair pour moi c'est l'event le plus loupé du jeu (c'est ça de vouloir lancer un event sans trop tester) même derrière celui des chevaliers noirs, celui la au moins vous avez eu la présence d'esprit de l'annuler.
    Bref, faites moins de nouveautés mais faites les bien, ça changeras...

    Et voila un butin Ali Baba et le deuxième voleur fini il y a 10 minutes (le fortifiant est encore actif pour 2h30)



    Le problème est-il réellement pris au sérieux par les pseudo-développeurs ?
    Dernière modification par Batrock ; 25/02/2019 à 19h18.

  9. #9
    Bibliothécaire Invétéré et Poussiéreux
    Date d'inscription
    septembre 2012
    Localisation
    terre
    Messages
    732
    Monde
    Les Plaines d'Helios
    bonsoir,

    Je viens d'être touché par le bug valentin, hier, c'était ok et ce soir cela bug.

    j'ai une perte de 48 dépôts. je mettrai à jour régulièrement afin d'être dédommagé.

  10. #10
    Druide Barbu Avatar de weest
    Date d'inscription
    septembre 2014
    Localisation
    Alsace
    Messages
    444
    Monde
    Les Plaines d'Helios
    idem, hier c'etait bon, aujourd'hui non .. arf encore et tjrs les meme probl_mes

Répondre à la discussion
Page 1 sur 3 1 2 3 DernièreDernière

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages

Ubisoft utilise différents types de cookies pour vous offrir la meilleure expérience possible. En les acceptant, vous consentez l'utilisation de nos cookies sur l'ensemble du réseau ubi.com. En savoir plus.