Répondre à la discussion
Page 2 sur 2 PremièrePremière 1 2
Affichage des résultats 11 à 16 sur 16

Discussion: retour des explorateurs

  1. #11
    Bâtisseur fou
    Date d'inscription
    mars 2012
    Localisation
    Chez moi et au boulot
    Messages
    138
    Monde
    Les Plaines d'Helios
    Citation Envoyé par DomiHappy Voir le message
    J'avoue ne pas comprendre les dernières remarques...

    Si l'accélération de 20% de la vitesse d'accomplissement de la tâche des spécialistes a posé problème sur les explorateurs (tout comme elle crée souci lors de l'application d'un fortifiant ami prestigieux) il me semble que le bug n'est plus là une fois les missions en cours terminées (celles commencées avant le lancement de l'event)

    Chez moi (et tant d'autres) on en a fini avec ce bug... Subsisterait-il chez certains ? (s'agit-il de recherches très longues demandées à des tortillards genre tavernes ou ingénu, et qui n'auraient rien pour accélérer leurs missions ? Arbre de compétence vierge de toute amélioration peut-être ?)
    pas du tout, j'ai aussi bien des explos sans compétences que des explos avec le maxi de compétences.

  2. #12
    Community Manager Avatar de BB_Maxhylere
    Date d'inscription
    mai 2016
    Messages
    4 617
    Monde
    Terres d'Ambre
    Citation Envoyé par DomiHappy Voir le message
    J'avoue ne pas comprendre les dernières remarques...

    Si l'accélération de 20% de la vitesse d'accomplissement de la tâche des spécialistes a posé problème sur les explorateurs (tout comme elle crée souci lors de l'application d'un fortifiant ami prestigieux) il me semble que le bug n'est plus là une fois les missions en cours terminées (celles commencées avant le lancement de l'event)

    Chez moi (et tant d'autres) on en a fini avec ce bug... Subsisterait-il chez certains ? (s'agit-il de recherches très longues demandées à des tortillards genre tavernes ou ingénu, et qui n'auraient rien pour accélérer leurs missions ? Arbre de compétence vierge de toute amélioration peut-être ?)
    C'est ce qu'on croit. Mais idéalement, on devrait trouver le source du souci.

    BB_Maxhylere

  3. #13
    Bûcheron agité
    Date d'inscription
    juin 2013
    Messages
    13
    Monde
    Les Plaines d'Helios
    Les bugs sont de plus en plus important et c'est nous qui payons les pots cassés. Halloween à été de plus en plus désastreux. Maintenant nous avons des quêtes bloqués; Des interruptions de jeux à tout moment. Cela devient injouable.

  4. #14
    Bûcheron agité
    Date d'inscription
    juin 2013
    Messages
    13
    Monde
    Les Plaines d'Helios
    Certains d'entre-nous ont perdus plusieurs jours de jeu!!!

  5. #15
    Bâtisseur fou
    Date d'inscription
    mars 2012
    Localisation
    Chez moi et au boulot
    Messages
    138
    Monde
    Les Plaines d'Helios
    On dirait que cela a été réactivé, puisque les explos reviennent à vide trop rapidement

    c'est gentil que cela nous prévienne que ça bugge, mais c'est lassant

    edit 19h30: ça a l'air de tenir

    edit 19h34: j'ai parlé trop vite, ça recommence les c...ries

    si ça peut aider, ça le fait à chaque minute 19h34, 19h35 ,19h36, 19h37, 19h38

    Edit 20h16
    Je constate qu'après un long temps de connexion, depuis ce matin, je pense, l'évent du port réapparaît dans le menu marchand, et le bug des explo revient
    Je déconnecte, je dois remettre mon identifiant pour accéder au jeu, là, plus d'évent du port dans le menu marchand
    Si ça peut aider à trouver la ligne de code défectueuse
    Dernière modification par Laupy ; 23/11/2019 à 21h17.

  6. #16
    Community Manager Avatar de BB_Maxhylere
    Date d'inscription
    mai 2016
    Messages
    4 617
    Monde
    Terres d'Ambre
    Citation Envoyé par Laupy Voir le message
    On dirait que cela a été réactivé, puisque les explos reviennent à vide trop rapidement

    c'est gentil que cela nous prévienne que ça bugge, mais c'est lassant

    edit 19h30: ça a l'air de tenir

    edit 19h34: j'ai parlé trop vite, ça recommence les c...ries

    si ça peut aider, ça le fait à chaque minute 19h34, 19h35 ,19h36, 19h37, 19h38

    Edit 20h16
    Je constate qu'après un long temps de connexion, depuis ce matin, je pense, l'évent du port réapparaît dans le menu marchand, et le bug des explo revient
    Je déconnecte, je dois remettre mon identifiant pour accéder au jeu, là, plus d'évent du port dans le menu marchand
    Si ça peut aider à trouver la ligne de code défectueuse
    Oui, ça aide. Merci.

    BB_Maxhylere

Répondre à la discussion
Page 2 sur 2 PremièrePremière 1 2

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages

Ubisoft utilise différents types de cookies pour vous offrir la meilleure expérience possible. En les acceptant, vous consentez l'utilisation de nos cookies sur l'ensemble du réseau ubi.com. En savoir plus.