Répondre à la discussion
Page 2 sur 11 PremièrePremière 1 2 3 4 ... DernièreDernière
Affichage des résultats 11 à 20 sur 101

Discussion: Modèle de rapport de bug

  1. #11
    Constructeur de cabanes en bois Avatar de bossu2
    Date d'inscription
    juin 2012
    Messages
    6
    Monde
    Terres d'Ambre

    Smile impossible de se connecté

    bug.jpg
    slt tous le monde perso impossible de me connecté après avoir supprimé les cookies le cache et l'historique
    j'ai mis une image en piece jointe mais je sais pas si cela fonctionne

    patience et j’espère que c'est pas les congé pour les développeur

  2. #12
    Dénoyauteur d'endives
    Date d'inscription
    février 2018
    Messages
    39
    Monde
    Les Plaines d'Helios
    Bonjour
    depuis le nouveau Unity j'ai perdu des recettes dans le GMR comme celle du tome (j'ai déjà fait des dizaines de tome) et une autre concernant le papier mais je ne sais plus laquelle car très peu utilisée
    Je ne sais pas si autre chose a disparu pour l'instant mais cette absence de recette Tome est très pénalisante car le les enchaine ce qui n'est pas le cas avec le GMR normal plutôt réservé chez moi aux manuscrits
    J'ai écrit sur le support mais message me revient
    Que faire?

  3. #13
    Tavernier Enrobé
    Date d'inscription
    septembre 2018
    Messages
    219
    Monde
    Les Plaines d'Helios
    je viens de faire le test, 1h45 pour envoyer mes 97 explorateurs, en restant en continu dans l étoile, puis 25 minutes pour récupérer les messages.

    le plus gros du problème est dans la gestion du menu étoile.

  4. #14
    Bûcheron agité
    Date d'inscription
    février 2012
    Messages
    11
    Monde
    Les Plaines d'Helios
    Bonsoir, j'ai lancé la dernière aventure de la campagne des montagnards, le 22 juillet à 22h25, et elle ne se déclenche pas, n'apparaît pas dans les quêtes après 10 minutes et n'est plus dans le menu étoile. J'ai relancé le jeu, rien de plus. Je suis sur pc windows, avec firefox.
    Je ne peux pas relever les messages en boc non plus.
    Merci de régler tout les problèmes !
    bearia

  5. #15
    Bûcheron agité
    Date d'inscription
    août 2011
    Localisation
    Paris
    Messages
    18
    Monde
    Terres d'Ambre
    Il faut zoomer au maximum pour voir la quantité de dépôts dans une mine


  6. #16
    Bûcheron agité
    Date d'inscription
    janvier 2013
    Messages
    18
    Monde
    Les Plaines d'Helios
    Bonjour
    un nouveau problème (le nième) : la quête hebdo ne se valide plus ! le bateau est remplacé mais la quête est toujours dans le journal.
    Et tous les autres qui me lassent de plus en plus .

  7. #17
    Constructeur de cabanes en bois
    Date d'inscription
    février 2013
    Messages
    4
    Monde
    Terres d'Ambre
    Bonjour, quant à moi, au-delà des problèmes évoqués plus haut, ma boite aux lettre ne fonctionne pas. Malgré de multiples tentatives d'actualisation sur "messages reçus", elle reste désespérément vide, bien que je reçoive les notifications d'arrivée des messages et que la partie "messages envoyés" semble fonctionner, mais reste inutile. Résultat, pas de butins et pas d'aventures, peut-être bientôt plus de jeu...
    Dernière modification par Akhilesh ; 23/07/2021 à 15h26.

  8. #18
    Bûcheron agité
    Date d'inscription
    septembre 2013
    Messages
    10
    Monde
    Terres d'Ambre
    Citation Envoyé par Akhilesh Voir le message
    Bonjour, quant à moi, au-delà des problèmes évoqués plus haut, ma boite aux lettre ne fonctionne pas. Malgré de multiples tentatives d'actualisation sur "messages reçus", elle reste désespérément vide, bien que je reçoive les notifications d'arrivée des messages et que la partie "messages envoyés" semble fonctionner, mais reste inutile. Résultat, pas de butins et pas d'aventures, peut-être bientôt plus de jeu...
    Pareil chez moi aucun message dans la boîte "messages reçus" et j'espère que tout n'est pas perdu

  9. #19
    Chasseur de dodos Avatar de Orphee1975
    Date d'inscription
    janvier 2017
    Messages
    98
    Monde
    Les Plaines d'Helios

    lag

    Comment l'erreur s'est-elle manifestée ?
    -> ouverture du menu étoile (sans rien y faire, juste l'ouvrir, et c'est tout)

    Date et heure - Quand le problème s'est-il produit ?
    -> systématiquement (là vers 21h30 ce 23/07/2021)

    Qu'avez-vous fait en dernier lieu ?
    -> rien à part ouvrir le menu étoile

    Le problème s'est-il produit plus d'une fois ? Peut-il être reproduit ?
    -> oui, systématiquement

    Avez-vous déjà effectué les premières étapes ?
    -> sans objet

    Pouvez-vous faire une capture d'écran ?
    -> sans objet

    Quel système d'exploitation utilisez-vous (Windows, Mac OS, Linux, ...) ?
    -> Windows 7 64 bits

    Fournisseur d'accès à Internet / Vitesse d'accès à Internet :
    -> Orange, 26Mb/s en réception, 13Mb/s en envoi, 4.8ms de latence (selon le site nperf) [bof pour de la fibre tout ca... en même temps je ne suis pas connecté directement à la box mais via wifi]

    Accès à Internet (LAN/WLAN/UMTS) :
    -> fibre

    Console de développement :
    -> j'ai sauvegardé toute la trace des opérations faites, et ca fait un sacré paquet de lignes. Voici les plus intéressantes :
    c92e6efc-c79d-4f94-a0c0-a3136088482b:8 INFO [1] PLATFORM | 21:32:40,60 | Memory.freeUp(513MB => 513MB)
    (Filename: ./Runtime/Export/Debug/Debug.bindings.h Line: 39)


    c92e6efc-c79d-4f94-a0c0-a3136088482b:8 [Violation] 'requestAnimationFrame' handler took 25056ms
    c92e6efc-c79d-4f94-a0c0-a3136088482b:8 Unloading 0 Unused Serialized files (Serialized files now loaded: 0)

    c92e6efc-c79d-4f94-a0c0-a3136088482b:8 [Violation] 'setInterval' handler took 339ms

    Unloading 0 unused Assets to reduce memory usage. Loaded Objects now: 264016.

    ​ Total: 4697.899999 ms (FindLiveObjects: 50.100000 ms CreateObjectMapping: 8.200000 ms MarkObjects: 4638.200000 ms DeleteObjects: 1.399999 ms)


    c92e6efc-c79d-4f94-a0c0-a3136088482b:8 [Violation] 'requestAnimationFrame' handler took 4886ms
    -> j'ai mis en rouge le plus significatif. Concernant la dernière "'requestAnimationFrame' handler took 4886ms", celle-là, avec cette durée grosso modo, est hyper fréquente quand le menu étoile est ouvert, mais elle est rarement couplée avec celle d'avant "MarkObjects".

    Quel navigateur ET quelle version de navigateur utilisez-vous ?
    -> Chrome Version 92.0.4515.107 (Build officiel) (64 bits)
    Dernière modification par Orphee1975 ; 23/07/2021 à 22h17.

  10. #20
    Constructeur de cabanes en bois
    Date d'inscription
    octobre 2019
    Messages
    2
    Monde
    Les Plaines d'Helios
    Bonjour,

    Comme je n'ai pas encore vu ce bug dans la liste, je l'ajoute

    Lorsqu'on lance une production d'unité militaire, peu importe la caserne utilisée (normal ou élite), les unités n'apparaissent plus en bas (dans la chaîne de ressources) :


    impossible d'afficher l'image, j'ajoute le lien vers la capture
    https://www.casimages.com/i/210724103313538639.png.html

    J'ai le même souci sur tous les bâtiments où on lance des productions : le garde manger classique, le GMR, le moulin à huile, la raffinerie d'huile, le stand d'encas, la chocolaterie, le relieur d'aventure...

    Reproduit à chaque fois
    Navigateur utilisé = Firefox 90.0.2
    Dernière modification par Equilady ; 24/07/2021 à 10h50.

Répondre à la discussion
Page 2 sur 11 PremièrePremière 1 2 3 4 ... DernièreDernière

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages

Ubisoft utilise différents types de cookies pour vous offrir la meilleure expérience possible. En les acceptant, vous consentez l'utilisation de nos cookies sur l'ensemble du réseau ubi.com. En savoir plus.